Language:
switch to room list switch to menu My folders
Go to page: First ... 16 17 18 19 [20] 21 22 23 24
[#] Sat Mar 27 2021 17:15:11 MST from rss <>

Subject: Has anyone gotten the VIC-20's "MegaCart" working on the VIC-20 core?

[Reply] [ReplyQuoted] [Headers] [Print]

Here's the Mega-Cart in action

Here's a dump of the cart rom for you to try

With VICE, there's a special switch just for this cart. If you managed to find a cart file name for the memory space (or whatever its called) or otherwise have it working, please post it here. thanks

submitted by /u/1541drive
[link] [comments]



[#] Sat Mar 27 2021 17:52:48 MST from rss <>

Subject: For the life of me I can't patch ffight.zip with final fight 30th anniversary.

[Reply] [ReplyQuoted] [Headers] [Print]

I've followed the instructions but no matter what rom dump I find of final fight, it won't patch it because it has the wrong CRCs. I'm at a complete loss and I've been at this for almost an hour now.

submitted by /u/Destroyer-3
[link] [comments]



[#] Sat Mar 27 2021 18:06:18 MST from rss <>

Subject: I

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sat Mar 27 2021 21:14:24 MST from rss <>

Subject: EDTV issues with vga to component on mister

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sun Mar 28 2021 23:44:15 MST from rss <>

Subject: no video signal with a dell 2007fp

[Reply] [ReplyQuoted] [Headers] [Print]

does anyone have the same issue with no signal using dvi to a dell 2007fp with a mister? the monitor just goes to sleep when i use dvi to hdmi on the monitor...

submitted by /u/Neo-Geo-MVS
[link] [comments]



[#] Mon Mar 29 2021 15:19:34 MST from rss <>

Subject: Understanding SNAC and Bliss

[Reply] [ReplyQuoted] [Headers] [Print]

I could do with some help please understanding SNAC better, and the best means to use my original gamepads.

I am looking on misterfpga.co.uk and looking to purchase a few of the SNAC Controller Adapters to use with their respective cores.

Am I correct in understanding that only one of the adapters can be connected at any time, as they must connect to the 'SNAC Adapter for MiSTer USB", which itself connects via a unique port to the De10-nano called the User Port [which looks like a USB but isn't]?

What is the 'MiSTer SNAC Adapter HDMI', it looks similar to the USB version, but for connecting HDMI gamepads to the nano board? I didn't know any gamepads which are hdmi type?

Then I see this 'BlisSTer v2 for MiSTer' which, I think, is a board that allows SNAC-type adapter alternatives to connect, so can have perhaps multiple gamepads connected all the time, and save swapping out say Megadrive for SNES, like would need to do via SNAC adapters? Is that correct?

Also, I've looked at the available SNAC adapters currently. And no ZX Spectrum joysticks are options. So for the ZX core, do you guys use a certain gamepad or just use keyboard? I can't get on with keyboard myself, and on my original ZX hardware I use my Cheetah joystick. I guess using any joystick is out of the question, but some gamepads will work with the computer cores, right?

My nano board arrived today, I have MiSTer image flashed to sd, but have to wait till tomorrow to order parts I need like the UK power lead, and will also get the IO board for CRT support and a vga-SCART Adapter... and probably some SNAC adapters.

Thanks and appreciate for any help/elaboration on the above

submitted by /u/frightsprite
[link] [comments]



[#] Mon Mar 29 2021 18:05:29 MST from rss <>

Subject: Super Gameboy borders are probably my favorite addition to MiSTer in a while

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Mar 29 2021 21:02:08 MST from rss <>

Subject: Weird C64 core behavior

[Reply] [ReplyQuoted] [Headers] [Print]

Just read about Dragon Breed, so I've to give it a try.

At first, I've used the two disks version : after the loader that provides unlimited live, nothing at all, no flashing screen as says in the loader to signal the change to the other disk, no disk activity on the MiSTer board.

I also tried the tape version with no success.

I use the default kernal and the JiffyDOS one too.

I was able to load manually the intro from the first disk, but no luck after it.

Anyone knows how to run it ?

submitted by /u/PeFClic
[link] [comments]



[#] Mon Mar 29 2021 21:53:46 MST from rss <>

Subject: Finally got my hands on the DE10-Nano

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Mar 30 2021 02:16:26 MST from rss <>

Subject: MiSTer on 1:1 1920x1920 LCD?

[Reply] [ReplyQuoted] [Headers] [Print]

I haven’t yet ordered a DE10 board but was hoping someone would have some details on output modes on MiSTer.

I have a 1:1 ratio LCD in my arcade cabinet which is 1920x1920 resolution. Is MiSTer able to display a 4:3 game and push the bottom of the image to the bottom of the screen? So using 1920x1440 but leaving 480 empty pixels at the TOP of the screen?

I guess question is if it gives you ability to move the image around on the screen.

Thanks for any information in advance.

submitted by /u/lanceo
[link] [comments]



[#] Mon Mar 29 2021 23:34:37 MST from ParanoidDelusions <paranoiddelusions@wallofhate.com>

Subject: MiSTer community is going downhill.

[Reply] [ReplyQuoted] [Headers] [Print]



[#] Tue Mar 30 2021 16:49:06 MST from rss <>

Subject: MiSTer FPGA Updates Spring 2021: CPS 1.5, Lynx, DoDonPachi, ZX Next, TGFX16-CD, and more!

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Wed Mar 31 2021 11:11:18 MST from rss <>

Subject: Having a Hard Time Getting CPS2 to Work.

[Reply] [ReplyQuoted] [Headers] [Print]

I am now a proud patron of jotego. And I now have access to the CPS2 beta. But I am having a tough time getting them to work. I followed the directions; put the mra files in _Arcade, got the mame archives under mame folder. Put the core in the _cores folder. (Pretty much just copy pasted to make it easier). Ran the update script (ran both the jotego script and the update script). But I still get black screen on the games. Is there something I'm missing here?

submitted by /u/Destroyer-3
[link] [comments]



[#] Wed Mar 31 2021 12:37:59 MST from rss <>

Subject: Full RGB range and all-core-compatible HDMI-VGA DAC for Direct Video mode

[Reply] [ReplyQuoted] [Headers] [Print]

I've been trying to find the perfect HDMI to VGA converter to use with the MiSTer's Direct Video mode on my CRT, but the ones I've use have one issue/limitation or another. I'd like to learn about any of your recommendations for one of these that:

-Expects full range RGB, rather than limited like most of these converters do.

-Is compatible with all cores, since some of these converters produce a jumpy/distorted picture with certain cores (e.g. SNES core).

-Does not introduce any ringing artifacts or other noise (as I've noticed on an HDFury converter, which otherwise would be perfect).

Thanks for any suggestions!

submitted by /u/Ferdyshtchenko
[link] [comments]



[#] Wed Mar 31 2021 12:41:55 MST from rss <>

Subject: MiSTer Analog Video Guide and Setup Tutorial - VGA, PVM's and Component Video

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Wed Mar 31 2021 13:38:39 MST from rss <>

Subject: Jotego CPS2 MISTer core - No sound

[Reply] [ReplyQuoted] [Headers] [Print]

However I try, no game has any sound using the CPS2 beta core (downloaded from Patreon). So far this is what I've tried:

  • Placing the MAME-roms in both /Games/mame and /_Arcade/mame, no luck.
  • Placing qsounds.zip in both those directories as well. Upon boot, when checking, it seems to say "QSound: OK". Still no sound.
  • Verified that the correct rips/board versions/regions matching the .mra-files.
  • Tried Demo-mode on/off.
  • Tried the debug-sounds in a Street Fighter game, doesn't make any sound.

The CPS1-core works properly and plays sounds in all games I've verified so far.

Anyone else experiencing this?

submitted by /u/snattack_
[link] [comments]



[#] Wed Dec 31 1969 16:59:59 MST from rss <>

Subject: Finally built mine.

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Wed Dec 31 1969 16:59:59 MST from rss <>

Subject: USB not working across two de10 boards

[Reply] [ReplyQuoted] [Headers] [Print]

I am having some trouble getting USB to work lately. I updated my FPGA unit recently after not using it for a while. When I went to try it out I noticed the USB hub stopped working. I was using one of those maker spot hubs for the last year or so. I thought maybe the hub died so I bought the USB 2.1 board and it too didn't work.

No matter what I did I couldn't get the USB to work so I figured I bent the micro usb port by having the USB hub dangle off it for so long. So I bought another DE10. I just hooked up everything using the USB 2.1 hub with the little bridge connecter that comes with it and the Y-split power cable and USB still isn't working with the new DE10. The red LED by the power plug on the USB 2.1 board flashes briefly when I turn the power on and off and thats it. I tried hooking up multiple devices including some that light up like a keyboard and a memory card reader and none are working.

I removed the USB 2.1 hub and plugged my maker spot usb hub directly into the USB port on the new DE10 and it too doesn't work just like my original DE10. Does anyone have any ideas about what is going on?

submitted by /u/black_pepper
[link] [comments]



[#] Wed Dec 31 1969 16:59:59 MST from rss <>

Subject: MiSTer cps3 alpha sneak peek by Jotego

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Wed Dec 31 1969 16:59:59 MST from rss <>

Subject: Bought and installed a new case. Now it just fits perfect with my choice of main controllers (Retro-Bit Saturn 2.4Ghz) 😍😍😍

[Reply] [ReplyQuoted] [Headers] [Print]

Go to page: First ... 16 17 18 19 [20] 21 22 23 24