Language:
switch to room list switch to menu My folders
Go to page: First ... 86 87 88 89 [90] 91 92 93 94 95
[#] Sun Nov 14 2021 12:31:49 MST from rss <>

Subject: The Shadows Of Sergoth | Double Sided Games

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sun Nov 14 2021 14:48:27 MST from rss <>

Subject: The King of Chicago (Amiga) - A Playguide and Review - by LemonAmiga.com

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sun Nov 14 2021 15:29:34 MST from rss <>

Subject: California Death Run | Honda RC 30 | Crashes | Effects | The Ultimate Ride | Amiga -- I still like that game -- enjoy your day :-)

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sun Nov 14 2021 17:41:57 MST from rss <>

Subject: Early Attempts for Mac Folk to Be Like Amiga

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sun Nov 14 2021 18:38:34 MST from rss <>

Subject: The Settlers – A truly living world, a brilliant economy sim... and a garbage interface

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sun Nov 14 2021 19:39:20 MST from rss <>

Subject: CRT pixels screenshot from Loom (1990): the great forge of the Blacksmiths Guild inside the anvil castle

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Nov 15 2021 01:16:08 MST from rss <>

Subject: Shopping for a friend. Advice?

[Reply] [ReplyQuoted] [Headers] [Print]

A very good friend of mine used to have an Amiga 500 back in the day. He used the shit out of that computer, and for one of his birthdays I bought him a couple of mods/upgrades; one was a memory upgrade, another was an OS upgrade. I'm honestly not 100% sure about what I got him. It was decades ago and honestly I'm more of an Atari ST guy. :-)

Anyway, I recently learned that he had to sell it to make rent some years back and I'm thinking it might be nice to use some of my upcoming Christmas bonus money to replace it for him. I'm tempted to buy another Amiga 500 but I'm not sure if that's the best machine for him today. What would be the best option for him in regards to a system and "modern" upgrades? My old Atari ST has an SD card-based "hard drive", a video upgrade to let it connect to standard VGA monitors, a memory upgrade, and a few other bits. What would be the "equivalent" upgrades for the Amiga, and which Amiga should I start with?

submitted by /u/bubonis
[link] [comments]



[#] Mon Nov 15 2021 05:09:55 MST from rss <>

Subject: Tonight’s Retro Fun - Golden Axe on the Amiga 500! Memories?

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Nov 15 2021 13:16:35 MST from rss <>

Subject: Toki - last boss & ending - a great porting for a great classic! even with a smaller resolution and obviously less colors on screen, Ocean did a very good job here

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Nov 15 2021 16:00:22 MST from rss <>

Subject: Street Rod is an Amiga Racing Sim for Gearheads! Amigos: Everything Amiga 325

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Nov 15 2021 21:01:38 MST from rss <>

Subject: What was that game with two tanks taking turns to strike each other while taking into consideration the wind?

[Reply] [ReplyQuoted] [Headers] [Print]

I got it for free in a floppy disk with Amiga Action. Anyone remember the name of that game?

submitted by /u/Fanjolin
[link] [comments]



[#] Mon Nov 15 2021 23:21:51 MST from rss <>

Subject: Getting cosy with some Alien Breed

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Nov 16 2021 13:36:10 MST from rss <>

Subject: Batman: The Movie -Versions Comparaison-

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Nov 16 2021 16:17:15 MST from rss <>

Subject: Trapdoor expansion help... Which direction should be up?

[Reply] [ReplyQuoted] [Headers] [Print]

Trapdoor expansion help... Which direction should be up?

I got this 512k expansion for my A500 a while back from amigastore.eu, but I must have lost the instructions because I have no idea where they are. I also couldn't find any manual or info on their page or by googling.

I just want to know which direction I should mount it in, because both fit. I don't want to damage the Amiga.

So... A or B? (see picture)

I actually already tried A once because it seemed right, but the Amiga acted pretty glitchy even at the insert disk screen (graphical artifacts) so I aborted and took it out. It still worked fine after that, so nothing broke at least. But maybe it just needed to be seated firmer or wiggled a bit?

https://preview.redd.it/56b4l09ufzz71.png?width=934&format=png&auto=webp&s=45a9f854043abaea2e7f4f826ed0c42575e595a4

submitted by /u/regnsloja
[link] [comments]




[#] Tue Nov 16 2021 16:51:03 MST from rss <>

Subject: Amiga

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Nov 16 2021 23:44:34 MST from rss <>

Subject: Does anyone remember the name of an old game, before mid-90s, (most likely) NOT Ghosts and goblins

[Reply] [ReplyQuoted] [Headers] [Print]

I remember my family had an old game - could be amiga, or C64, I dont really recall.

It was a side scrolling 2d game, and I dont remember much of it, as I was 5 or even younger at the time. It was in colour - basic colours, but colours nontheless - and it had basic animations. They werent the best, but it was fairly good for being back then.

I dont recall having any weapons in the game at the time, but I assume they were in it. I dont recall having used any weapons anyway. I believe you had to find weapons before being able to use them.

The first maps were a bit random, I remember loving a starting zone that was a graveyard, you could walk on several heights here, so it wasnt just one floor. In this zone I remember floating ghosts, like white round blobs flying back and forth, kinda like the Evil Eyes in Zelda 2. There were also zombies or skeletons that spawned from the ground and some already walking around. I also remember that dying in this game spawned a headstone with the letters R.I.P clearly visible on them, headstones that I believe stuck around for marking where you died on your next lives. You didnt have endless continues, if you died just a few times it was game over. I am 100% sure there were these headstones with those letters on them, because I remember they being the first instance I came across that particular abbreviation/phrase.

For what I remember, this sidescrolling wasnt just going from left-to-right, in this graveyard map you actually begun on the right and moved left. The "end" of this graveyard was also signified by you reaching a large building.. I believe it was a mansion?

So;

Sidescrolling 2d

Basic animations

Colour (on the version I played atleast)

You dont start out with weapons

Round flying ghosts, mobs spawning from ground, some walking around

Oldschool 3 lives into Game Over

Death spawned a headstone with letters R.I.P clearly visible

First map - or one of first maps available for chosing, was a graveyard, with "several stories high"

Some maps were right-to-left, some left-to-right

Second map possibly a mansion

(It's quite possible that I'm on the wrong game system here. During the time I played this game, I also played on C64, my aunts Famicom - and she had some of those 100-in-1 cartridges - with other games I played being games such as Dig Dug, Popeye, Xanadu, Turrican.. while the game I'm looking for isnt necessarily of the same graphics such as Zelda 2, I believe it was better graphics than some of the earlier Ghosts and Goblins I've seen when googling - the game I'm looking for is NOT one of those. I think.)

submitted by /u/lunnainn
[link] [comments]



[#] Wed Nov 17 2021 04:25:01 MST from rss <>

Subject: New (to me) Amiga won’t read disks

[Reply] [ReplyQuoted] [Headers] [Print]

So I bought my first Amiga, a 500. It came with a box of disks. Within two days it went from a couple games working, to later those same games not working to no games at all working. Now generally it tries to read and gives up, other times I get read errors or software errors. I tried to clean it but it didn’t help. After cleaning, without a disk in, it sounds like it’s checking the drive every so often, I don’t recall it doing that before. Maybe I made it worse. It did run a couple games at the start, I think the Amiga actually works so I ordered a Gotek, one with the 3D printed drive bay. I’m thinking it will fix is, do you think I’m on the right track?

submitted by /u/GreenCanuck88
[link] [comments]



[#] Wed Nov 17 2021 04:41:13 MST from rss <>

Subject: Is my A1200 dead?

[Reply] [ReplyQuoted] [Headers] [Print]

Hey all. I had an urge to pull out my A1200 the other day. I bought a TF1230 and started to install 3.2 in WinUAE and installed the ROMS.

Put everything together today and now it wont output anything.

I have an Indivision so I thought maybe it was a wrong config from an old install so I pulled out my PVM and hooked the A1200 up to it using composite (can't find my RGB cable). The PVM gets a sync signal (says PAL on screen) but it still has a blank screen.

Here's some more insights:

  • Power seems fine, but floppy does not click or seek like I remember it should

  • CF adapter does not show activity (V.H2)

  • Chips are getting warm but not too hot

  • CAPS Lock still works, as well as Ctrl+A+A

  • L+RMB does nothing on boot

  • Hi ROM is on bottom, Lo on top. 1 set of pins empty to the left.

I lost the LED board a long time ago so I cannot tell what it's doing. I can't remember the board not working when I put it on the shelf a couple of years ago.

Any ideas?

submitted by /u/ifrit05
[link] [comments]



[#] Wed Nov 17 2021 12:48:18 MST from rss <>

Subject: Rick Dangerous - Enhanced AGA edition WIP

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Wed Nov 17 2021 14:55:30 MST from rss <>

Subject: A4000T recapped in June now has green hue to video signal

[Reply] [ReplyQuoted] [Headers] [Print]

Due to the vintage nature of my Amigas, I decided to get them recapped. Several A4000Ds went to Hese in Finland, one A4000T went to Rochester Amiga in NY, and one went to Steve Clifford at RetroPassion in the UK.

The one that went to RetroPassion seemed to work when tested upon its return in June, but now comes November and in preparation for selling, the Video output gives a solid green hue. No response from Steve Clifford, (are they still active?) so I was wondering where I should look for a problem within the schematic of the AV board (my best guess) or whether I should look at the motherboard?

Any help would be great!

submitted by /u/ZGBzzz345
[link] [comments]



Go to page: First ... 86 87 88 89 [90] 91 92 93 94 95